解決line升級到v5.2版本无法登陆的问题

最近很多人发现使用的pc版的line在强制升级到5.2版本后使用邮箱就无法登陆了,会一直卡在正在搜寻最佳的网络环境.换成二维码登陆会刷不出二维码。对于需要使用Line的小伙伴来说这就尬尴了,毕竟这不是国产软件,出现问题也就只能自己想办法去解决。

首先我们能想到的肯定就是,既然line升级到5.2及以上版本才会出现无法登陆的问题,那么我不让它升级不就可以了.恭喜你,你的想法和思路是正确的,但是line有一个恶心人的地方是强制更新,就像下图(一开始还有一个稍后设定,到最后就只有一个确定,不点确定可以,你收不到信息也回不了信息;点了,就呵呵的给你升级到最新的版本了)

image001.png

要解决这个问题,其实也很简单,既然line暴力强制升级,那我们就以暴制暴,阻止它的升级程序(LineUpdater.exe)连接软件的服务器就可以。一开始我想到的方法是把LineUpdater.exe这个直接删除掉,结果还是自己太天真,你删掉后,不到几分钟它就会重新复活,有出现在line的文件夹内,属于狗皮膏药删不掉的那种。所以需要先从电脑的host入手,127.0.0.1 scdn.line-apps.com添加到你电脑的host文件中,可能会有小白问host文件位置在哪里,你打开C:\Windows\System32\drivers\etc 就可以看到。做好这一步后,你就可以把LineUpdater.exe这个文件给删除了。

image002.png

image003.png

如何检查host屏蔽是否生效了呢,你打开Line,点设置,关于line,如果不在提示升级想版本,也就是显示你目前的版本是最新版本,那么就是你的设置已经生效,你再也不用担心line强制升级后导致你无法登陆的问题了.目前能使用的最后一个版本是ver5.1.1.1422,超过这个版本号的电脑版本line都是无法登陆的。

image004.png

最後補充一下如何使用Shadowsocks代理上line,大家都知道要上line是需要有vpn翻墙后才可以上去的,这个就不多做解释了,目前使用比较多的也就是Shadowsocks进行翻墙,所有我们可以将line的代理服务器设置成Shadowsocks的。首先自然是要打开Shadowsocks,开启pac模式.然后在line的高级设置中,代理服务器设置选http,服务器填127.0.0.1 端口填1080。点检查代理服务器,出现连接正常,延迟多少毫秒的提示就表示代理成功,成功后点应用,最後你就可以登陆line

image005.png

相关推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

微信扫一扫,分享到朋友圈

解決line升級到v5.2版本无法登陆的问题
返回顶部

显示

忘记密码?

显示

显示

获取验证码

Close